FIND US ON FACEBOOK     Friends of the ABC     CLUB CHAT ROOM AND LOUNGE     VIEW ACTIVE TOPICS     ABC CLUB STICKERS 

It is currently Thu Dec 14, 2017 4:51 pm
Portal » Board index » Engines



Post new topic Reply to topic  [ 1 post ] 
Author
Search for:
Message

Offline

Joined: Fri Jun 05, 2015 11:03 pm
Posts: 6
Cash on hand:
110.00 Points

Location: Long Island NY

Post Posted: Sat Aug 05, 2017 12:43 am 
Top  
Hey guys,went down to the boat today to check on it and start it up. It's been about 4 weeks since I last started it. It's a 97 oceanrunner 200. It usually takes a few tries to get her going. It started and stalled. I then gave it a little throttle and when it started, it raced up past 5,000 rpms , I threw it back to neutral and it was still racing so I shut off the key. I waited a few then started it again and it did the same.

I've owned the boat about 4 years and haven't touched the cables or carbs. Took off the cover and looked at the linkage and it seemed ok. What do you think I should check? I have a factory manual somewhere, just looking for a little direction where to start. I know a few of you have these engines. Any help would be appreciated, thanks- John :)

 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

Jump to:  


Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

FIND US ON FACEBOOK     Friends of the ABC     CLUB CHAT ROOM AND LOUNGE     VIEW ACTIVE TOPICS     ABC CLUB STICKERS 


7,561,260 Views Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: All times are UTC - 5 hours [ DST ]
Karma functions powered by Karma MOD © 2007, 2009 m157y